Website Issues - Nameserver Transfer
Incident Report for Apple Live
Resolved
This incident has been resolved.
Posted Nov 14, 2021 - 00:15 UTC
Identified
Our website is back up and running after being down for a few hours. We are closely monitoring the situation and will notify if anything changes.
Posted Nov 04, 2021 - 09:06 UTC
Update
We are continuing to investigate this issue.
Posted Nov 03, 2021 - 23:06 UTC
Investigating
We are currently moving our domain between two providers, which may result in parts of the website being un-available over the next few days. It is unclear exactly how long this issue will last, however it expected to finish before 11:59 on 10/11/2021. During this period, whole parts or the website in it's entirety will be down and unavailable for access.
Posted Nov 03, 2021 - 22:41 UTC
This incident affected: Website and CDN.